System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Delayed telemetry events.
Incident Report for PlayFab
Resolved
This incident has been resolved. Delayed data caught up at around 10:30PM PST, and there was no data loss due to the incident.
Posted Jul 20, 2022 - 09:06 PDT
Monitoring
We believe we have discovered the cause and are monitoring - events should be operational.
Posted Jul 19, 2022 - 08:59 PDT
Investigating
We are experiencing delayed events. Some customers will be impacted with periodic delays receiving telemetry and PlayStream events. No data has been lost and the system should eventually catch up.
Posted Jul 18, 2022 - 19:26 PDT
This incident affected: PlayStream (Event Processing) and Analytics (Event History & Search).