System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Studio Invites and Password Resets outage

Incident Report for PlayFab

Resolved

Problems with studio invites and password resets have been resolved. Please resend invitation emails that were sent during the outage and retry any password reset requests.
Posted Aug 27, 2024 - 09:12 PDT

Monitoring

The problem has been mitigated, we're monitoring for stability now.
Posted Aug 26, 2024 - 13:38 PDT

Identified

We're investigating problems with studio invites and password resets. We've identified the problem and are working on a solution.
Posted Aug 26, 2024 - 09:43 PDT
This incident affected: Game Manager (Console).