System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Reports and Trends reporting incorrect metrics for 11/2/2024
Incident Report for PlayFab
Resolved
The issue has been resolved and all services should be operating normally.
Posted Nov 12, 2024 - 14:59 PST
Investigating
We are currently investigating this issue.
Posted Nov 05, 2024 - 10:23 PST
This incident affected: Analytics (Trends, Reports).