System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream data is delayed
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Oct 24, 2022 - 08:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2022 - 07:36 PDT
Identified
PlayStream data is currently being delayed. This is impacting processing time for all downstream services, including player search and segmentation.
Posted Oct 24, 2022 - 05:57 PDT
This incident affected: PlayStream (Event Processing).