System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

API execution times degraded

Incident Report for PlayFab

Resolved

This incident has been resolved, API response times have returned to normal.
Posted Feb 06, 2025 - 13:47 PST

Monitoring

A fix has been deployed, we're monitoring the service.
Posted Feb 06, 2025 - 13:01 PST

Investigating

We are aware of and investigating an issue that is causing API execution times to be slowed.
Posted Feb 06, 2025 - 12:48 PST
This incident affected: API (Authentication, Cloud Script, Data) and PlayStream (Event Processing).