System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Multiplayer Server Pool Resizing Issues in WestEurope
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 16:54 PDT
Update
All but one server pool has sized down. We are continuing to monitor the situation.
Posted Jul 03, 2020 - 15:38 PDT
Monitoring
Servers have begun downsizing, so this should no longer be customer impacting.
Posted Jul 03, 2020 - 14:44 PDT
Update
We are continuing to investigate the issue.
Posted Jul 03, 2020 - 14:16 PDT
Investigating
A handful of titles have been experiencing long-running pool resizing in the WestEurope region. We have reached out to an upstream dependency and are actively working together to identify the issue.
Posted Jul 03, 2020 - 13:32 PDT
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API) and Party.