System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Increased API Error Response Rate - Fix in Progress

Incident Report for PlayFab

Resolved

Incident has recovered
Posted Sep 23, 2026 - 23:03 PDT

Identified

Rating and Review Apis are currently offline. We have identified the cause for this issue and are in the process of updating to resolve it.
Posted Sep 23, 2026 - 21:04 PDT
This incident affected: API (Economy (V2)).