System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Outage Across Multiple Services
Incident Report for PlayFab
Resolved
The cause was an AWS outage which has since been mitigated; impact to titles such as Minecraft & Halo should be in resolution.
Posted Dec 15, 2021 - 08:35 PST
Monitoring
Resolution has begun to come in across all APIs.
Posted Dec 15, 2021 - 08:08 PST
Investigating
The issue is beginning to self-mitigate; this post had been delayed due the momentary outage of status.io
Posted Dec 15, 2021 - 08:07 PST
This incident affected: API (Authentication, Data, Events, Inventory), PlayStream (Event Processing), and Multiplayer Game Servers 2.0 (Request Multiplayer Server API).