System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Increased API Error Response Rate
Incident Report for PlayFab
Resolved
The issue has been resolved and all services should be operating normally.
Posted Feb 07, 2018 - 20:05 PST
Identified
We have identified the cause for this issue, and are in the process of updating to resolve it.
Posted Feb 07, 2018 - 19:52 PST
Investigating
We're currently experiencing a higher than normal level of API errors and are investigating the issue.
Posted Feb 07, 2018 - 18:11 PST