System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Delayed PlayStream Event Processing
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Aug 23, 2021 - 17:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2021 - 16:52 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 23, 2021 - 16:22 PDT
Investigating
Some users may experience delays of up to 5 minutes for PlayStream events to reach their Azure Data Explorer cluster. We are currently investigating the situation.
Posted Aug 23, 2021 - 16:02 PDT
This incident affected: PlayStream (Event Processing).