System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Increased 5XX error rate across multiple titles and endpoints

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted Apr 18, 2024 - 13:26 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2024 - 12:53 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 18, 2024 - 12:52 PDT

Investigating

We are currently investigating this issue.
Posted Apr 18, 2024 - 10:30 PDT
This incident affected: API (Authentication, Cloud Script, Content, Data, Economy (V2), Events, Inventory, Lobby, Matchmaking, Statistics and Leaderboards).