System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Documentation Portal is Unavailable
Incident Report for PlayFab
Postmortem

At 7:00 AM UTC the documentation portal (api.playfab.com), which also runs the blog (blog.playfab.com) experienced an outage. We first investigated the Elastic Beanstalk which was reporting that the documentation portal was online and working. In addition, the EC2 servers that host the portal were also reporting as healthy and running. The outage was later found to be due to an unknown Apache error. The Apache service running on the EC2 had stalled out and our engineers have restarted the instance of Apache to restore functionality at 4:30 PM UTC.

This outage only affected the documentation and blog portals and has had no affect on the API service or any PlayFab service functionality. This system runs independent of the API service provided by PlayFab.

Posted Feb 02, 2019 - 08:41 PST

Resolved
We have resolved the issue, and are looking into the root cause. Documentation and Blog portals are now back online.
Posted Feb 02, 2019 - 08:28 PST
Investigating
We are currently investigating the issue, we have verified that the EC2 instances are running. Continuing to investigate why we are receiving a 503 from the EB service.
Posted Feb 02, 2019 - 08:04 PST
This incident affected: Support and Documentation.