System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

PlayStream Processing Delays

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted Apr 03, 2023 - 13:46 PDT

Update

We are continuing to monitor for any further issues.
Posted Apr 03, 2023 - 12:18 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2023 - 12:18 PDT

Update

We are continuing to investigate this issue.
Posted Apr 03, 2023 - 12:17 PDT

Investigating

We are currently experiencing delayed processing of events for a subset of players. No data has been lost and engineers are working to resolve this as soon as possible.
Posted Apr 03, 2023 - 09:42 PDT
This incident affected: PlayStream (Event Processing) and Game Manager (Player Search).