Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Linux multiplayer servers are having allocation issues
Incident Report for PlayFab
Resolved
Multiplayer Servers was failing to allocate Linux servers at a sufficient rate to meet configured capacity levels for some customers. This incident has been resolved.
Posted 4 months ago. Jun 24, 2019 - 17:22 PDT
Monitoring
A mitigation has been deployed and is being monitored. Impacted titles should be re-building game servers.
Posted 4 months ago. Jun 24, 2019 - 16:02 PDT
Investigating
Linux game servers have been taken offline and are facing allocation issues. We are investigating. Windows game servers are not impacted.
Posted 4 months ago. Jun 24, 2019 - 13:21 PDT
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API).