System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Economy V2 APIs timing out

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted Dec 01, 2024 - 18:57 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2024 - 13:57 PST

Investigating

We are currently investigating this issue.
Posted Nov 30, 2024 - 13:18 PST
This incident affected: API (Economy (V2)).