System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Experimentation scorecard generation delayed

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 13:14 PST

Monitoring

A fix has been implemented for experiments created before January 13th, we will continue to validate and monitor health.
Posted Jan 18, 2026 - 20:31 PST

Update

A mitigation is being implemented for experiments created before Jan 13th to display updated scorecard data in PlayFab.
Posted Jan 16, 2026 - 16:37 PST

Identified

We have identified an issue and are working on fixing an issue with delayed scorecard generation for existing PlayFab experiments. Experiments created on or after Jan 13th are working as expected.
Posted Jan 13, 2026 - 15:55 PST
This incident affected: Analytics (Experimentation).