System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Storage issue causing high latency and error rates with all PlayFab APIs
Incident Report for PlayFab
Resolved
Monitoring has uncovered no new issues, API latency and error rates have returned to normal.
Posted Jan 07, 2021 - 15:14 PST
Monitoring
The storage system is recovering, and API latency and error rates have been returning to normal. We are continuing to monitor.
Posted Jan 07, 2021 - 13:26 PST
Identified
An issue with the storage system for PlayStream is causing high latency and high failure rates with many APIs. The cloud service provider for this storage service has identified the issue and is working on a resolution.
Posted Jan 07, 2021 - 13:22 PST
Investigating
We are currently investigating this issue.
Posted Jan 07, 2021 - 13:18 PST
This incident affected: API (Authentication, Cloud Script, Content, Data, Events, Inventory, Matchmaking, Statistics and Leaderboards).