System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

5XX error rate and higher latency across many PlayFab APIs

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 14:16 PDT

Monitoring

We experienced an increased amount of 5XX errors, we have identified the issue we mitigated the cause. We're currently monitoring the recovery.
Posted Mar 18, 2025 - 11:35 PDT
This incident affected: API (Authentication, Cloud Script, Content, Data, Economy (V2), Events, Inventory, Lobby, Matchmaking, Statistics and Leaderboards) and PlayStream (Event Processing, Webhook Deliveries, Data Connections).