System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Multiplayer Servers - Central US cannot allocate servers
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 19:32 PDT
Investigating
We are currently investigating this issue.
Posted Jul 18, 2024 - 17:13 PDT
This incident affected: Multiplayer Game Servers 2.0 (Build Management - Game Manager and APIs).