System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
High error rates for a subset of customers using the leaderboard APIs
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Oct 06, 2023 - 15:30 PDT
Investigating
Some titles are seeing as high as 20% error rate when calling the leaderboards APIs.
Posted Oct 05, 2023 - 12:30 PDT
This incident affected: API (Statistics and Leaderboards).