System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Data Processing Delays
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 14:00 PDT
Update
We are continuing to monitor data delays. PlayStream event processing is delayed, causing delays in player profile updates being visible in player search, segmentation, Insights, webhooks, and Data export.
Posted Jul 28, 2022 - 13:17 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2022 - 08:35 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2022 - 08:28 PDT
Investigating
We are currently experiencing data processing issues. Data for all titles is delayed by about 80 minutes.
Posted Jul 28, 2022 - 08:28 PDT
This incident affected: PlayStream (Event Processing).