System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Problems scaling VMs in South Central US
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 03:51 PDT
Update
We are continuing to investigate this issue.
Posted Nov 04, 2021 - 03:50 PDT
Investigating
We're experiencing problems scaling VMs in the South Central US region. Therefore South Central US scale operations are degraded.
Posted Nov 03, 2021 - 22:45 PDT
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API).