System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
No Events in log analytics
Incident Report for PlayFab
Resolved
Resolved, root cause being storage related.
Posted Jun 10, 2022 - 12:17 PDT
Monitoring
All data has been backfilled and event are caught up; root cause is still being investigated.
Posted Jun 09, 2022 - 13:03 PDT
Investigating
No data being populated in data insights.
Posted Jun 09, 2022 - 10:16 PDT
This incident affected: Analytics (Event History & Search).