Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream Procressor is delayed
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 02, 2018 - 12:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Nov 02, 2018 - 11:39 PDT
Identified
PlayStream processor is delayed. We are currently seeing an approximate 7 min delay. We are actively looking at the issue and options to mitigate to bring down the delay back to within normal operating range.
Posted 8 months ago. Nov 02, 2018 - 09:23 PDT
This incident affected: PlayStream (Event Processing).