System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PayPal Integration Suspended
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 02:00 PST
Monitoring
On 2/4, PayPal suspended API usage after it saw what appeared to be suspicious activity on the account. Integration should be restored by 2pm PST.
Posted Feb 04, 2024 - 13:30 PST
This incident affected: Add-ons (PayPal).