System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Grant Item through scheduled tasks currently not working
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 14:57 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2020 - 14:01 PDT
Investigating
We have applied a fix and resolved the issue. Customers who edited a scheduled task to grant items since this previous Saturday (4-18-20) are affected, those jobs can now be rerun.
Posted Apr 22, 2020 - 03:00 PDT