System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Availability drop for Matchmaking, Lobby, Party, and Multiplayer Servers
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 02:17 PST
Monitoring
We have identified the underlying issue and services should be recovering. We are monitoring until full recovery.
Posted Jan 25, 2023 - 01:50 PST
Update
We are tracking an Azure networking issue which is impacting a subset of users. We will provide updates here as we have them, and you can also take a look at https://azure.status.microsoft/en-us/status
Posted Jan 25, 2023 - 00:39 PST
Investigating
Team is seeing a drop in various multiplayer services due to an underlying service infrastructure issue. We are actively investigating.
Posted Jan 24, 2023 - 23:15 PST
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API), Party, and API (Lobby, Matchmaking).