System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Service Degradation across APIs

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted May 07, 2025 - 10:38 PDT

Update

We are continuing to investigate this issue.
Posted May 07, 2025 - 10:23 PDT

Update

We are observing recovery with error rates.
Posted May 07, 2025 - 10:18 PDT

Update

We are continuing to investigate this issue.
Posted May 07, 2025 - 10:15 PDT

Investigating

We are currently investigating increased API errors across APIs.
Posted May 07, 2025 - 10:00 PDT