System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Economy V2 APIs availability issue

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted May 13, 2025 - 11:24 PDT

Monitoring

We have identified an issue that affected a subset of the Economy V2 APIs. The issue is fixed and we are monitoring the status of the affected APIs
Posted May 09, 2025 - 14:57 PDT
This incident affected: API (Economy (V2)).