System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Slow down of the completion rate for scheduled tasks
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 02:13 PDT
Monitoring
We have addressed the slow down and are monitoring the scheduled task recovery
Posted Apr 26, 2022 - 02:12 PDT
Investigating
We are currently investigating this issue.
Posted Apr 26, 2022 - 01:28 PDT
This incident affected: Services (Job Service).