System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayFab Party is experiencing an outage due to Azure AD being down.
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 15:46 PDT
Monitoring
A fix has been implemented by Azure and we are monitoring the solution.
Posted Mar 15, 2021 - 14:20 PDT
Identified
Nothing can be done by the PlayFab team at this time. We are dependent on Azure AD going back up.
Posted Mar 15, 2021 - 13:48 PDT
This incident affected: Party.