System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Matchmaking - Increase In API Failures
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Apr 04, 2021 - 21:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2021 - 21:12 PDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2021 - 20:58 PDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2021 - 20:24 PDT
Update
As of right now, GetMatch requests appear to be normal, but we expect the intermittent drops to continue until we mitigate the underlying issue. We are continuing to investigate.
Posted Apr 04, 2021 - 19:53 PDT
Investigating
As of 01:30 UTC, we have seen drops in GetMatch return across multiple titles. We are continuing to investigate.
Posted Apr 04, 2021 - 19:23 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 04, 2021 - 18:45 PDT
Monitoring
Our services have scaled out, and GetMatch requests have returned to normal. We will continue to monitor the situation.
Posted Apr 04, 2021 - 18:06 PDT
Update
We are scaling out more services to handle the load.
Posted Apr 04, 2021 - 17:45 PDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2021 - 17:17 PDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2021 - 16:46 PDT
Investigating
As of 20:30 UTC, we have been seeing drops in GetMatch requests across multiple titles. We are still investigating, but have already begun scaling out resources in case the issue is load related.
Posted Apr 04, 2021 - 16:17 PDT
This incident affected: API (Matchmaking).