System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Errors when creating/updating Data Connections

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 06:55 PDT

Investigating

We are investigating errors when creating or updating Data Connections definitions in PlayFab.
Posted Oct 23, 2025 - 21:32 PDT
This incident affected: PlayStream (Data Connections).