Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Telemetry Partial Outage
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 01, 2019 - 02:34 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Aug 01, 2019 - 02:23 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Aug 01, 2019 - 02:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 01, 2019 - 01:49 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Aug 01, 2019 - 01:40 PDT
Update
We are continuing to investigate the issue.
Posted 3 months ago. Aug 01, 2019 - 01:33 PDT
Investigating
We are currently investigating the issue.
Posted 3 months ago. Aug 01, 2019 - 01:22 PDT
This incident affected: Analytics (Event History & Search).