System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Experimentation is currently disabled
Incident Report for PlayFab
Resolved
This incident has been resolved. Experimentation is enabled.
Posted Feb 02, 2022 - 15:39 PST
Monitoring
A fix has been implemented, allowing us to re-enable experimentation. We are monitoring the results.
Posted Feb 02, 2022 - 10:52 PST
Update
Fix is still in progress, with Experimentation still disabled. Next update will be February 2nd by 12:00pm PST.
Posted Feb 01, 2022 - 18:05 PST
Update
We are continuing to work on the fix for this issue. The next status update is planned by 6:00pm PST.
Posted Feb 01, 2022 - 16:05 PST
Update
We are continuing to work on the fix for this issue. The next status update is planned for 4:00pm PST.
Posted Feb 01, 2022 - 12:00 PST
Update
Fix is still in progress, with Experimentation still disabled. Next update will be February 1st by 12:00pm PST.
Posted Jan 31, 2022 - 17:34 PST
Update
We are continuing to work on a fix for the issue. The next update will occur around 6:00pm PDT.
Posted Jan 31, 2022 - 16:33 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 31, 2022 - 16:07 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 31, 2022 - 15:09 PST
Update
We are continuing to work on a fix for the issue. The GetTreatmentAssignment API is impacted. The next update will occur around 3:00pm PDT.
Posted Jan 31, 2022 - 13:48 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 31, 2022 - 13:42 PST
Identified
The issue has been identified and a fix is in progress. We will post another update no later than 1:30pm PDT.
Posted Jan 31, 2022 - 12:01 PST
Update
We are continuing to investigate this issue. Next update planned for 12:00pm PDT.
Posted Jan 31, 2022 - 10:00 PST
Investigating
We are currently investigating an issue with Experimentation, and it is currently disabled as a result.
Posted Jan 31, 2022 - 03:37 PST
This incident affected: API (Data, Events).