System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Delayed PlayStream Event Processing
Incident Report for PlayFab
Resolved
Event processing has returned to normal and all delayed events are caught up.
Posted Aug 10, 2021 - 16:45 PDT
Monitoring
Some users may experience delayed procressing of PlayStream Events. We have implemented a fix and are monitoring the situation as events catch up.
Posted Aug 10, 2021 - 15:33 PDT
This incident affected: PlayStream (Event Processing).