System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Increased API Error Response Rate
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 19:46 PDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 16:06 PDT
Investigating
We're currently experiencing a higher than normal level of API errors for our economy services and are investigating the issue.
Posted Jul 18, 2024 - 16:05 PDT
This incident affected: API (Economy (V2)).