System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Authentication with Microsoft account failing for some users

Incident Report for PlayFab

Resolved

The incident has been resolved
Posted Feb 20, 2025 - 14:04 PST

Monitoring

A fix has been deployed, we're monitoring the service status and rate of errors.
Posted Feb 20, 2025 - 13:42 PST

Investigating

Authentication for some users authenticating with Microsoft accounts is failing. We're currently investigating.
Posted Feb 20, 2025 - 12:34 PST
This incident affected: Game Manager (Console).