System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Economy V2 - Transfer operations delayed

Incident Report for PlayFab

Resolved

The incident is now resolved
Posted Jul 02, 2026 - 13:05 PDT

Identified

We have identified an issue affecting in-game currency transfers. Transfer operations may be delayed while we implement a mitigation.
Posted Jul 02, 2026 - 12:32 PDT
This incident affected: API (Economy (V2)).