System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
New Data Connections cannot be created
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 09:31 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2022 - 08:28 PST
Update
A fix has been identified and we are working on deploying.
Posted Nov 30, 2022 - 13:03 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2022 - 10:18 PST
Investigating
We are currently investigating an incident that is preventing all new Data Connection from being created.
Posted Nov 30, 2022 - 09:38 PST
This incident affected: PlayStream (Event Processing).