System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Deployed MPS builds are showing as unhealthy
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 16:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2021 - 14:43 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2021 - 13:29 PDT
Investigating
Uploading new build are currently showing up in an unhealthy state.
Posted Mar 23, 2021 - 13:28 PDT
This incident affected: Multiplayer Game Servers 2.0 (Build Management - Game Manager and APIs).