System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Game Manager Email Disruption

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted May 18, 2022 - 20:22 PDT

Identified

The issue has been identified and a fix is being applied.
Posted May 18, 2022 - 20:12 PDT

Update

We are continuing to investigate this issue.
Posted May 18, 2022 - 19:40 PDT

Investigating

Game manager email services for new developer creation and invites to another/different studio are currently not working. We are investigating the issue and will post an update when we know more.
Posted May 18, 2022 - 19:39 PDT
This incident affected: Game Manager (Console).