System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Experimentation Scorecard Generation Delay

Incident Report for PlayFab

Resolved

This incident has been resolved. All impacted scorecards are regenerated.
Posted Sep 10, 2025 - 09:24 PDT

Monitoring

The upstream service has rolled back their feature. All impacted scorecards are now being regenerated.
Posted Sep 09, 2025 - 16:54 PDT

Identified

We are currently experiencing an issue with an upstream dependency that is impacting the PlayFab Experimentation service. As a result, scorecard generation is delayed.

Our engineering team is actively working with the upstream provider to resolve the issue and restore full functionality. We will continue to provide updates as progress is made.
Posted Sep 09, 2025 - 16:28 PDT
This incident affected: Analytics (Experimentation).