Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
We are experiencing delay in PlayStream events
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 13:32 PST
Update
We see improvements and catching up on the delay. Actively working on the mitigation and monitoring it.
Posted Jan 13, 2020 - 11:09 PST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2020 - 10:30 PST
Investigating
We are experiencing delay in PlayStream events. We are engaging with dependency team and actively working on the fix.
Posted Jan 13, 2020 - 09:47 PST
This incident affected: Analytics (Event History & Search).