System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Login APIS - Increased API Error Response Rate
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 09:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2022 - 09:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 20, 2022 - 07:36 PDT
Investigating
We're currently experiencing a higher than normal level of Login API errors and are investigating the issue.
Posted Jun 20, 2022 - 06:45 PDT
This incident affected: API (Authentication).