System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream data is delayed
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Dec 04, 2022 - 14:46 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2022 - 14:14 PST
Investigating
All PlayStream data processing is being delayed.
Posted Dec 04, 2022 - 13:45 PST
This incident affected: PlayStream (Event Processing).