System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Increased Cloud Script Error Rate
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Feb 08, 2018 - 09:47 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2018 - 08:24 PST
Identified
We're currently experiencing a higher than normal level of Cloud Script errors in the public cloud environment. We have identified the cause and are taking action to resolve it.
Posted Feb 08, 2018 - 07:58 PST