System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Increased API Error Response Rate
Incident Report for PlayFab
Resolved
The issue has been resolved and all services should be operating normally.
Posted Mar 13, 2024 - 15:00 PDT
Monitoring
We have identified that the `InsufficientFunds` error code is incorrectly being returned as an `InternalServerError` for the `Inventory/ExecuteInventoryOperations`, `Inventory/PurchaseInventoryItems`, and `Inventory/SubtractInventoryItems` APIs. The service is correctly preventing transactions from happening as expected but is failing to report the status correctly.

We are working on a patch for the issue.
Posted Mar 01, 2024 - 16:44 PST
This incident affected: API (Economy (V2)).