System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

PlayStream Processing Delay

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted Apr 21, 2024 - 18:27 PDT

Monitoring

We have deployed the fix for the identified issue, and event processing times are returning to normal. Engineers are continuing to monitor to ensure there are no further issues.
Posted Apr 21, 2024 - 18:03 PDT