System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
East US upscale operations on deployments may take longer than usual
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 17:01 PDT
Monitoring
This incident has been resolved.
Posted Apr 30, 2021 - 17:01 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2021 - 15:50 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2021 - 14:19 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2021 - 13:42 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2021 - 13:10 PDT
Investigating
East US deployments might take slower. We have found the root cause and are working on a mitigation. Currently we expect it to take around 2 hours to fix.
Posted Apr 30, 2021 - 12:44 PDT